Uirobot showing- Robot unavailable, In orchestrator _robots disconnected

I logged in http://platform.uipath.com created machine and robot still showing Robot unavailable in orchestrator can anyone help in this everything matches in both orchestrator machine key and UiRobot machine key ,used username which is shown in system properties (checked in cmd using “whoami”)


If it’s your office PC, check the firewalls and connection ports, if it is allowing to connect.

Also, try to check whether the computer name matches the machine name in Orchestrator. Sometime, I faced the same issue with different machine names.

Thanks, for your responses, It is not office laptop…and I also checked machine name many times, I don’t understand where did i miss!

Can you try the steps provided here:

1 Like

I did these steps which you mentioned…same:disappointed: problem persists

can you hover on the Status: Robot Unavailable and let me know what error you are getting

1 Like

Hi please have a look into this…

1 Like

show me your robots page as well.
and like i said put your mouse in the status section in the tray and tell me what alttext you get

its showing the machine key is linked to another machine!

yup, have you any other setup done for this machine on another orchestrator tenant?
Delete your robot and create it again for your user and then configure it.

yes it worked …I created machine name with my username then its worked :grinning:

thats awsme!

[Please close this thread marking the reply as solution]

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.