UiPath StudioX - Feedback Space

We want to hear your feedback‌ .
If you have any ideas, issues or improvement suggestions relating to the Academy‌ UiPath StudioX course, please feel free to add them in this thread.

2 Likes

Hello there!

I’m learning the “Build-a-bot” topic but every time I try to replicate the exercise (Variables in Uipath- Module) in Uipath Studio I do have some trouble.

I tried to input the “Digit1” after dragging the “Assign” activity, however it’s not being recognized by the Uipath Studio.

The following warning appears - Compiler error encountered while processing expression “Digit1”.

What can I do in order to solve this situation?

Thank you,
Bernardo

Hey there
I have the same problem. Have you able to resolve it. Please share the solution with me

Topic Controls

Hi, I have question rearding Pivot Table in Currency Converter video. As I saw Create Pivot Table activity was under activity Excel For Each Row…Nonetheless author of video can find Field “Location”.
When I do the same step by step I cannot find “Location” -(( Only if I will include “Create Pivot Table” into privious activity “Excrl For Each Row”…I cannot understand where I do mistake.

Hi Aggi, can you attach a screenshot of your Create Pivot Table activity? Thanks!

Hi ariciroz,

Please see below 2 scenario:

  1. Like in video:

  2. I can see “Location” field only if actyvity inside of “Excel for each Row”. Do not pay attention on second “Total Sales USD”. It is not like in video…I only used it to check if choosing via “Current Row” is exist and work.

Hi,
I just did the Build your first automation with StudioX and I got stuck for about 2 hours on the part where you get the currency rates from Google. Then I realize the example in the video is wrong. It inputs the rate for EUR to all the currencies in the Excel file…
Regards, Vojtech

Hi @Vojtech_Koubek,

Thank you for raising this, several users have reported this issue and we will fix the video. This seems to be caused by one of the latest updates. We are investigating.

I am sorry that you wasted that time. Before being addressed by the product team, let’s make your workflow work:

  • Select the Use Browser resource in your workflow, the one that opens Google;
  • Open the Properties panel by clicking on its name, located in the upper right corner;
  • Look for ‘Close’ under Option and select ‘Always’ from the drop-down menu;
  • Before running the workflow, please make sure that you have closed all the Chrome browsers that have Google pages open.

Please come back if it still doesn’t work.
Razvan

1 Like

hello
thanks for the training it was very intuitive and logical, easy to follow and supported with instructive comments.
the only comment i can make is about the version of the StudioX, for some reason some of the activity titles and descriptions were different from those on the video, and i had few times issues running the processes, but of course found a way to resolve them. One additional comment about last task “Moving and renaming files” the structure of the files provided doesn’t match the one in the video, but of course if it not a big deal. Overall everything is great, thank you again!
regards,

It is an amazing experience,
I suggest if you may add step be step automation for publishing as well.

Iam a Citizen Developer, who want to know if we can give a Userform to users while executing StudioX project developed. For a Developer if you give simple forms like : Header & Type of data to enter in that Column, For e.g. I need his User ID - Its always in Numbers (I should restrict numbers and limit his input to number alone) Password - Maybe Alphanumeric.
I would be very thankful, if it can be implemented in further release and i hope it serves the purpose of Citizen Development.