UiPath Studio - sign up error / connection to cloud.uipath.com

Hello,
I’ve downloaded the latest UiPath Studio - Community Edition (2020.10.2) and after the installation, there is an error while connecting to cloud.uipath.com. (admin rights are given)

“Cannot create and populate list type System.Collections.Generic.IReadOnlyCollection’1[UiPath.Service.Api.Tenant],Path”,line 1,position1."

I’ve tried a reinstallation, without company-network/vpn, different tenant, with Machine-Key → everything leads to this error message

Thank you!

Hi!

Are you providing the correct URL for your tenant? It should look like this with your organization and service instead of the placeholders:
https://cloud.uipath.com/organization_name/service/

Thank you for your answer!

Yes, We’ve also tried some different URL’s (from different tenant’s)
Now I think it’s more a “client thing” - on a virtual machine (on his PC), there is no problem…

Windows Event Log:
UiPath.Oidc 20.10.2.0
UiPath.Oidc, Version=20.10.2.0, Culture=neutral, PublicKeyToken=null: System.ComponentModel.Win32Exception (0x80004005): Access denied, HResult -2147467259

Hi @m.winter

Could you please try the latest 2020.10.4 patched version?

Please see here on how to do a clean installation:
How to fix your Studio installation / Licensing issues