UiPath Studio - Issue with folder connection(Default)

I can see “Default” as folder connection, because of this I am not able to connect to any folders in my UiPath studio.
Kindly help me how to see my other folders in UiPath studio.
I am using latest current version - 2023.4.0 community.


Can you check if it’s same b/w Orchestrator URL of Studio (please hover mouse on folder name as the followong image) and URL of the above Orchestrator?



Hi @dinesh.pazhaniyandi

can you open your assistant and try to connect using the log-in method? it should retrieve the correct tenant and also the folder
also make sure that you refresh your resources


Yes , I checked that to, please

check my screen shot

I tried refresh and also I have only one tenant, but still not sure from where default is coming.

I am facing this issue after my UiPath current update.

Do you have a classic folder named Default in your XYZBAK tenant?
Double check if the user that is logged in in Studio is the correct one.

Kindly check my screen shots, I don’t have any other folder except workspace and shared.
and only one tenant.


To make sure, can you check [Tenant]-[Folders] menu. We can see all the folders even if not assigned.


This issue is happening for many , if we register new account and UiPath studio, we can see only default as option in UiPath studio.
I checked everything, but not sure from where this default is coming.

Try to sign out in UiPath Studio and then sign in again. It may be that your robot user is logged to another Cloud Tenant that has the Default folder.

Everything I tried , I also tried to delete complete organization and created as fresh but still same.


This looks like a bug , I asked 10 folks to create account and install studio.
in this 1 or 2 facing this problem .

You can also try this, you will see this default issue.

Hi All, this is bug
I tried same account in virtual machine , looks fine
I am not seeing “Default”
But in my physical machine I am seeing this issue