UIpath Studio : issue with Activity Search Bar

Hi Guys,

In my company most of us facing issue with Uipath studio activity search bar which has been disappear suddenly and not working at all. Any one facing same or have idea how to fix it.


1 Like

Hi @daljit_parmar

Try uninstalling and installing the studio again. It should work for you…

Let know how it goes

1 Like

What version of studio are you using?

I am using 2018.4.3

I have tried to reinstall few times but after sometime, the issue start again. I feel like its some kind of Bug in studio. And its not in one machine its happening almost every single user in my company.

Did you recently install computer vision activity?

Maybe this will help you Search Acivities input not working

1 Like

Please downgrade the UiPath.UiAutomation.Activities version to 19.2 or lesser?


Hi @daljit_parmar

This is caused by the combination of Studio 2018.4 and UiAutomation 19.3.0.
However, I think it is solved by soon to be released UiAutomation 19.4.0 (for now available in the beta feed).


Correct. Using UiAutomiat 19.2.0 solved the issue for me.


The 19.4.0 is now out in Stable as well, so feel free to test is with it as well.


I updated to 19.4.1 and the bug appeared again. Downgrading to 19.2.0 is still the safest approach for me.

Hi @priscilla

What is your Studio version? It looks like the issue was fixed in Studio 2018.4.4

Hi @loginerror

Mine is at version 2019.1.0

Strange, is it a community edition of the Studio? It should automatically update to the latest version. If it didn’t, please disconnect your robot from Orchestrator and restart Studio. It should then start downloading the new version. Alternatively, redownload the Community Edition installer and reinstall Studio for the 2019.4.2 :slight_smile: