Unable to search for activity


This is weird. I updated some packages today and after that I am unable to search for activities in the activities tab.



Hi @waheebc,

Which version of studio are you using.

Could you restart your studio and system once and check.

Which packages you have updated


Is UIpath version 2018.3.2 ? Sometimes I am also facing same issue and I just closed that workflow and then again reopened.

Studio 2018.4.3 - 01/21/2019
Enterprise Edition
Windows Installer

Microsoft Windows 8.1 Enterprise 64-bit
.NET Framework Version 4.6.1

Restarted studio, restarted machine. Still the same.

Update :

These are the packages that were updated.

I opened a different project and that one works fine. And as you can see from the screenshot it still asks me to update the packages.

Hi @waheebc,

Is this happening for every workflow, if you open a new sample workflow still its happening.

As you told this is happening after updating few packages.

Can you help us with the packages which you have updated and their version before and after

Updated my comment.

Hi @waheebc,

As you are using enterprise edition after updating to newer versions v19.3.0 you are getting issues, can you revert back to your old versions and check whether are you able to search activity in activities pane.

As studio is licensed with 2018.4.3 and activities are updated to 2019.0.3 there might be few discrepancies so revert back to your old versions.

So when you click on any package, in the right side you can see versions select previous version and click on update and save and do the same for all 3.

How do I revert?

I downgraded just the UIAutomation package and now it’s working fine. Does this mean I should not be updating this package at all?

It doesn’t mean that, still version 19.3.0 is in testing phase thats why it has been released and may be there are few bugs or compatibility issues with studio of version 2018.4.3 and activities of package 19.0.3.

Where does it say that version 19.3.0 is in testing phase?

Hi @waheebc,

See everymonth uipath team releases a new version and they fixes any bugs, and in a year they releases twice the enterprise version, so this is a community version v19.3.0 not an enterprise edition.

I understand. But my concern is why does it give me the option to update Enterprise packages without mentioning that it’s not ready yet. How do I determine what to update and what not to update?

But as a Uipath Developer you know right which version of uipath are enterprise versions and which are community versions.

Doesn’t matter who I am and what role I play that isn’t an answer to my question.
Anyway thank you for your time, I hope I posted the question in the right forum.

If you are using uipath, they you have posted in right forum, if not this is not the right forum :wink:

I also faced this issue.

Cause: Upgrading UiPath.UIAutomation Activity to 19.7.0 was causing this issue.
Solution. reverted back to 18.4.4 version solved this issue.


I am having the same issue, Activity search box not working
my Studio version is 2018.4.1
If I change the early version for UiPath.UIAutomation.Activity then my code gives error

1 Like

Hi @suraj23,

Have you checked the below options.



1 Like