UiPath Robot Service

Hi team!
I have UiPath 2019.10.2 installed. My UiPath Robot service is connected and licensed. But still when I run a workflow, I get error: Orchestrator info is not available. Please check if UiPath Robot service is started or not. Please help me resolve the issue. Suggestions are appreciated.


1 Like

Go to Windows Services (type “services.msc” on startmenu) and start the service named “UiRobotSvc”


Thanks. I try this!

Bro I don’t have any service with this name in Services section!

I have checked my UiPath Robot Service and it shows the status as ‘Connected Licensed’.


1 Like


Could you please restart the system and then try once.

I don’t understand why it works and later with scheduling not.
Can somebody help me please?
Thank you :blush:

It looks perfect
Kindly disconnect once the machine from orchestrator and restart connect
Cheers @Hassan_Ali1

1 Like

i have tried disconnect and reconnect again but i still have the same problem
It only works when i use Agent to start a process.

1 Like

Kindly click on the three dots at the right end of that process so that we can get to know the reason

Cheers @E_lanotte

Is the Password mentioned while creating a robot

1 Like

Thanks my issue is resolved. Stay Blessed @Palaniyappan

1 Like

The password was the problem indeed.
I think i used different password than account or something.
i got it fixed by making sure the password was the same.
thank you very much @Palaniyappan

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.