Orchestrator information is not available,Please check if uipath robot service is started

HI team,

My robot and orchestrator is connected. And though error popping out like

** “Get Credential: Orchestrator information is not available. Please check if UiPath Robot Service is started.”**

I have checked in my local services i didn’t find any services running or stopped with the name of “Uirobotsvc” uipath robot.

I am trying this in my organisation desktop in citrix, may because of that any issues???
Because i tried in my home in my laptop it worked fine…

Please advise me on this guys…
@loginerror @Lahiru.Fernando @Pablito


check the robot connected to orchestrator and run-time licensed.

1 Like

@Theepan Thanks…


It was connected and licensed.

Robot status also available only.

But i am getting an error like no info available.

Then it can be firewall problem. Can you please try to start a job or process from Orchestrator and see the connection works fine.

also click on setting button and see it licensed. please share the screenshot

Yeah i will check and let you know…


In my organisation we can’t use any screenshot tool , i am posting this img from google which my robot is looking as same as this with connected and licensed.

If it is firewall problem how can i come over this???

try to run any process from orchestrator and see wheather it communicates with your robot.

Sorry @Theepan

Could please guide me how can i create processes and run that.
Assume i have workflow Main.xaml
How can i proceed???