Robot Status is disconnected and Robot tray status show disconnected

Installer(.exe or .msi):

License type(Free, Trial/License code): Free trial

Studio/Robot version: 19.6

Current behavior:

Screenshot: image

Hi all, I added Machine and Robot in the orchestrator, copied machine key and pasted in the Robot tray. But Robot tray is showing the status as unlicensed. Can someone help me with this.

Hello @SudheerAmbati

Can you go to services and check if the UiPath Robot service is running?

cheers

Hi Alan…
Thanks for responding so soon. I cannot find any service with name UIPath Robot in my machine.

Can you tell me how can I find it

Ohhh now i see why you cant connect to orchestrator, you have to use this new link: platform.uipath.com

and from there configure your service!

Good luck!

I did that too. image. Still the issue is same.

Yes dude but you have to go to the web and create your service or if is created already use that link

Example: https://platform.uipath.com/USERNAME/SERVICENAME

cheers!

Hi Alan… Sorry it is my bad. I gave Machine name different from hostname. That was the issue. Thanks for responding soon.

1 Like

No problem bro!

Good to know that you fixed it, mark the topic as solved <3

cheers!!