uipath.Excel.activities missing in Uipath 2018.1.4

Hi I am new to Uipath and I got my UiPath and UiRobot installed in my machine. But I don’t see any other activities except “Uipath.Core.Activities” in package manager. I have tried reinstalling the studio still it is not helping out. I just get this result “No Packages Found” when I type “Excel”

Go to manage packages (CTRL + P), next go to official and then type Excel. See if this helps.

Buddy search in official tab buddy you will be having for sure


I dont see “Official” tab in Package manager. I see only 1)Installed 2) Available 3)Update

Check this thread Empty Official Packages feed - #4 by loginerror . Hope it helps.

I don’t see the file “UiPath.Service.Host.exe.config” mentioned in that thread to change proxy settings. :frowning: the first step is something “Install Uipath Platform” . I don’t understand this.

Could you share a screenshot of the settings tab of manage packages? And also, do you have a firewall on?

Due to security reasons I cant share the screenshot , My Manage package is just showing me three options " Installed , Available and Updates" . I have tried chekcing in all the three still couldnt get the activity. need to chck for the Firewall

Hi @Sundar_S

Welcome to our UiPath Forum! :slight_smile:

See here for the docs that are for your version:

It is possible to switch it here: