UiPath assistant cannot acquire a license

the same. I signed out then signed back in.

Just sign out and then go to settings where you should have possibility to choose Machine key from dropdown list and put your own settings without logon.

That was a million-dollar-support ticket. I am grateful for your patience and time and help. Thank you @Pablito so so much! thank you, @Maneesha_de_silva too.

2 Likes

I’m glad that I could help :slight_smile:
And just to be clear. The login option in Assistant is the way to automatically setup the connection when you are connecting to fresh Orchestrator - Robot instances. This allows to make it fast by only using account and logon data from Orchestrator. But since you had changed something on Orchestrator already it comes to some mismatch :slight_smile:

1 Like

@ui_xpath
you are always welcome :sunglasses: :slight_smile:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.