After reinstalling Studio, I get an error: "Cannot acquire a license"

I’m very new in RPA and did some basic training a couple of months ago. I tried to go back to reviewing the training and had to uninstall Studio and reinstall the new version, but I keep getting an error: "“Cannot acquire a license”.
I’ve been through some posts here and it seems this problem is common, but going through all the information, videos, etc, it seems that my case is different, that’s why I created a new thread.
There is a message in Orchestrator suggesting that to create and manage the robots manually:

But I cannot see the options on the sidebar that this message suggest. Can anybody please advise?
Many thanks.

Hi @salvador.palomino,
Welcome to the Community!
You have two solutions. Either you will create new robot in Orchestrator and set it up in Assistant or you can try new functionality which can connect you Robot to Orchestrator. Just simply use logon option in Assistant.

Hi Pablito,
Thanks for your reply, unfortunately I cannot create the robot in Orchestrator because the options suggested in the message from my screen-shot (before) or in the videos I’ve seen, are not showing form me.
So I would have to use the second option you’re suggesting, by logging in Assistant. But before doing so, do you know where I could find more information about this new functionality? My UiPath Automation Cloud shows that I have some robots already, how could I bring them to Orchestrator?

Many thanks.

This screen you showed means how many licenses and which type were added to your tenant. So basically it means how many of each type of the robot you can create on your orchestrator. It doesn’t mean that those are already created :slight_smile:

OK, thanks for clarifying this.

So, could you please provide more information regarding the second option you suggested? At the moment, UiPath Assistant shows that I’m logged in, but it shows the same error message “Cannot acquire a license”.

If I log out, and log in again, would this resolve the issue?

Before you will log off. Can you please show me your orchestrator. Just go to tenant settings and show me your user defined there:

Hi, I’m glad to say that my issue has been resolved. With the help of one of my colleagues, we compared his settings to mine and did a few things and then created a new machine, a robot and an environment and it worked! I managed to re-install Studio.
Many thanks

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.