UiPath Apps - Feedback Space

We want to hear your feedback‌.
If you have any ideas, issues or improvement suggestions relating to the Academy‌ UiPath Apps course, please feel free to add them in this thread.

4 Likes

Hi @Pablito

I am running the GetAccountDetails Automation via the App. And the Login to the Legacy Terminal kept failing as soon as it typed in the username and stalled without typing in the password. Obviously my intent is not to get distracted from Learning Apps, but I needled into the Package that I uploaded to the Orchestrator for a quick look. I am not sure if it is something on my end, or if there is an error with the hotkey sequence at the location pointed out the Red Arrow on the right of this screen grab:

I copied the Shortcuts field several times and pasted it to notepad and I see that a square bracket is missing at either ends.

Can you kindly confirm? If this is an error, then it’s a needless distraction that takes one away from the learning experience.

thanks and my apologies if I’m off track.

Andy

Ok, I fixed it. I extracted the Login.xaml sequence using NuGet Package Explorer.

The Cause: Get Password Activity was either returning the wrong password, or no password at all! :frowning: I believe it is the latter because the automation was breaking as soon as the focus switched to the password field.

I retyped the new password in, replaced the Login.xaml with the one that I modified and then created a new package version and upgraded my Process.

I was able to get past the GetAccountDetails part of the course. :slight_smile:
The Terminal app is not Exiting, but I will table that for now. :thinking:

There was no error in the Hotkey sequence when I looked at in in Studio. This statement is retracted! :pensive:

1 Like

Feedback on BankTellerCustomerDetails Package

  1. DataTable output variable not mapping correctly when imported into App Studio
  2. I have checked the package. The output type is DataTable - which is correct!
  3. When the Process gets pulled into Studio, the DataTable gets mapped as object data type

And when I check this Resource in App Studio, the DataTable has no column fields to map to the App fields. :frowning: I have deleted and added this Process to the App Studio several times, and also hit the Refresh button to see if I can get the DataTable to expose the columns.
No luck! :frowning:

FYI

Hi @AndyMenon ,

Can you please try the below?

1 Like

Thanks @Venkata_Rajendran . I see why this makes sense. I am not sure if I missed something in the course and if I didn’t, then i feel that this fact must be made a part of this course - at least in the Recap bullets if not in the video.

As for running the Automation beforehand, none of the login sequences into the legacy App work. I fixed one Automation per my second post to this forum thread. And I think I must do the same for the others as well.

thanks much!

Sweet! All set! Thanks again @Venkata_Rajendran :slight_smile: :+1:

@tudor_sabau Dark mode everything ! :sunglasses: goes for the Academy too

1 Like

The Academy‌ UiPath Apps course is a good way to start building low-code applications and running published processes in the orchestrator; But I would like you to show examples with the use of Date Picker control, if you can set some format to the date that is chosen in the developed application and send it as an argument to a process.

Hi @felixluen,

This feature is in the works. In the meantime, you can use the Date Picker and pass the Date part into the Automation. The date could be converted into a format of your choice in the automation. If a timestamp has to be appended then it can be done so by the underlying automation. It is a divided approach but not entirely out of the realm of practicality.

Hi All,

I have a table where Bot will read and update in UiPath Apps based on color code the entire row value should be in that color.
could anyone please help? I have tried but not able to do.

image

Hi All,
@tudor_sabau
Does anyone know how to schedule jobs in UiPath Apps?
I have a scenario where Data should populate every 2 minutes in uipath apps.

Thanks in advance

Sri

I loved Uipath Apps. One feedback would be to add an input control to get password or any secure text by masking it while the user enters. It would be quite helpful.

Hi @ynm_Sruthi,
Welcome to the Community!
This is a very good hint. Let me push it to our internal feature tracker.