Level 1 Foundation (Retired) - Feedback Space

We want to hear your feedback‌.
If you have any ideas, issues or improvement suggestions relating to the Academy‌ Level 1 - Foundation course, please feel free to add them in this thread.

1 Like

Hi @Alin_Andronache

Just a thought, It is good to have a lesson which is specifically related to HTTP and SOAP request in the academy.

Recently i have completed level 1 foundation certification. It was very nice experience. i felt confident able to proceed better now using UI path studio. Below mentioned activities requested to cover with more examples:
1)Send Hot Keys
2)Key Press Trigger
3)Hot Key Trigger

Hello Team Ui path @Alin_Andronache , the learning materials are really informative and interesting, and I see lot of updates and improvements periodically. However there are few feedback on the Academy or Training:

  1. There is a lag/ delay in next button appearance/ course completion mark, sometimes I have to switch to previous lessons and click the current one to get the tick mark to move to next lesson.

  2. I saw that videos were looping or I could here voices of multiple videos play at same instance when I clicked on previous lesson when the current was on playback, only reloading page could solve the issue.

  3. Regarding practical walk through:
    On few on the lessons like " Lesson 6 practice walk through " the guide was missing few important details such as attach browser activity etc also the download material was missing the same info, therefore I request team Uipath to put some focus on the detailing of the lessons, even a minor skip of information can put us into long hour research thinking what has gone wrong.

looking forward for best experience.

Thank you.

@Alin_Andronache Lesson 9 Practice1 walkthrough content and images are a mismatch, the images of how the workflow looks like needs to be updated.

Also in PART A write cell is written as write value activity.

Thank you,

Hello,

I continue the Foundation training but progress is not recorded.
I have 70 - 80% behind me and the panel still shows 28%.
Has anyone met a similar situation?
Thank you very much in advance for information on how to solve this problem.

Best regards,
Sławomir Chmura