UI Robot Connected but Unlicensed

I am Currently using UiPathstudio Community Version : 2020.2.0 - beta.108
I have created a Standard M/c , Standard Robot (type – Unattended ) ,then Packages ,Proccess and finally job , my Ui robot was also well connected and shows green light.
But from tiday morning it is showing Connected but Unlicensed.

From today morning this issue is comming , yesterday it was all ok .
I have a Standard M/c , standard robot of type Unattended and Environment .
while trying to connect In Orchestrator settings it shows connected with Unlicensed status .
I have tried every thing , reading two related post in forum ,reinstallingUiPath Studio,Deleting Services and Adding again ,even installingUiPath Studio in another machine but the problem still persists .

@loginerror ,@bcorrea any idea ?
Please help,
Thanks in advance

Seems you are not only one with this problem. I went back to stable version.

Does it work??

You are talking about robot license right? Not Studio… You should go look in the licensing tab in orchestrator to see if you have it assigned correctly…

@bcorrea I checked as you have told .I guess its ok there . I have attached the screen shots of Orchestrator License . The problem still persists.

I tried it installing Ui studio 2019.10.4 version , still the same problem with this .

but what is the problem you are facing? Are your trying to run an unattended robot? Do you have a server for it or you trying to use the same machine as you have your studio?

@bcorrea, I am trying to establish connection between a Standard Robot of type Unattended with the Ui Robot available through Orchestrator Settings by specifying the URL and Machine key ,it shows connection status as" Connected Unlicensed " and Standard Robot created in the Cloud - Platform as Disconnected .

The machine name associated with your robot record in Orchestrator does not match your actual machine/host name.

SAMPLE_STD_MC and TRYMC is not correct. You need to use DESKTOP-HFT1BGG.

2 Likes

yes, if screenshot and orchestrator should be the same robot, then machine name in orchestrator must match the pc’s name…

Thankyou . It worked
:+1:

Thank you.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.