Type Into/Click selector issue

Hello, I have the attached application where the Period field is giving me trouble when I use click and text into. Also attached is the UI explorer details associated with it. Every time I ran it I always got UI element not found error. The field is a type into, not a dropdown. I also tried to use “Period” as an anchor but I got the anchor doesn’t support the combination error. can someone please help? thanks so much in advance.


Use wild card entry like star “*” in Title attribute as it will change for each file. And also I can see many attributes you are using in selector. I suggest you to use attributes which are required to identify the element and remove all unnecessary attributes.

@lakshman thanks for helping me. I’m new to UIpath and just learnt the basics to get things going. I can’t distinguish among those which ones are important to keep and which one to remove. Is there any reading posted somewhere about these details that I could study?


Yes we have.

Hope you have account in UiPath Academy. If not create an account in Academy and register for RPA Developer Foundation course. There you will find Selectors in Studio.

@lakshman I followed your suggestion and removed every other line but the last one and use “*” for title, and now it works. Thank you so much. I wonder if this is a trial and error thing? anyways I really appreciate your help!!

1 Like

Thank you so so so much!! I do have an account with Academy and will definitely read those.


Glad to help you. Happy Automation :grinning:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.