Selector can not select the UI element properly

hello masters,
I’m working on a form which i have to fill the data from excel and submit the form.
I’ve done everything properly and every form input is filled with data from excel except one.
this input element is a textarea.
Ive tried many things but couldnt succee it.
I guess this html element is being rendered in the runtime and UIpath cant recognize (this is my guess).
So is there anyway i can choose that element and fill it with typeinto activity?
I’ve tried to select the element via UI explorer but i couldnt.

Looking for helpful answers.

Hi, care to share your selector?


What error are you getting at the time of indicating that TextArea using Type Into activity?

Hello Mr. lakshman

Somehow today it worked :smiley: ty for interests…

Sometimes the issue would have been with the Browser plugin which you need to enable on the uipath studio by going to

  1. Start (on the top left of the UI Path Pane
  2. Click on Tools

Then enable the browser you are working on. I had a similar experience like you :wink: