TYPE="DATE" problem!

Hi there!

I have a problem related to a date field. I’ve tried everything and I can’t enter a value in this field.
I’ve tried typing in the field, and I’ve tried using the Datepicker, but nothing works. See below the HTML code and the field in question. In addition, website link is: https://desafiosrpa.com.br/robo_etl.html

The point is, nothing I do changes this field, neither writing (Type Into) nor clicking (Click). Can anybody help me, please?!

1 Like

Hi @mpbruder !
Welcome to UiPath Community :smile:
I used Type into, and it’s working for me only this way:
The little trick is on the format, you have to write it as ddMMyyyy :wink:

Hey @Hiba_B I did it exactly as recommended and it still didn’t work… Do you believe it could be something related to my browser or another type of problem, such as some activity properties?

It does not generate any error messages, as well as any results on the screen. It’s like I’m running an empty TypeInto. Here is my code:


What exception is it throwing…

Try once with set text activity

Hey @Pravin_Patil1, the expection was just a test, I already removed it. After removing, I tried again with the “Set Text” activity, but it also didn’t work … I found the same problem.

See the code below:

I also tried to use another browser (Edge), and it didn’t work either. :slightly_frowning_face:

1 Like

@mpbruder Try with IE browser.

I was asking about what exception it is throwing in type into?
What exactly happening?

Hi @mpbruder !
Would you mind - out of your current sequence - to do a type into with “13042021” and see if you have something ?

Ok indeed I just tried it with the activity that you have (from the modern experience bucket), it does not work.
I don’t know why and how you could use this activity to make it work, but I suggest you to do the following: go to activities, then filter, then check the Show Classic tool
Once you’ve done it, you can drag and drop the type into version that I have:
That way you have the following sequence at the end:

1 Like

I just ran the test here and it worked. Thank you very much @Hiba_B and @Pravin_Patil1 for the teachings.

You are the best guys! :smiley:

1 Like

That’s great !!
Meanwhile, out of curiosity @Pablito do you have a clue on the reason why the Type Into from Modern Experience does not work as Type Into from Classic Experience for the field date in this website ?

1 Like

I tested it and work for me. The form is tricky itself a little bit but I was able to work with it.
Main.xaml (28.4 KB)

1 Like

Thanks ! Indeed adding a shortcut helped with the modern exp :smile:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.