There was an error installing packages locally without the Internet, Please help me


I’m trying to install packages in internal network using my custom packages.
(‘Custom Packages’ is that I brought it from a PC that has internet access)

However, as shown in the picture above, setting up and running the process results in the following error.

I’m sorry about the weird picture because it’s impossible to capture.

Please help me get this project started. :frowning:

Hello @Simba!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly

Hi @Simba,
It seems that your custom package is dependent on other libraries/packages which are not included and since the Studio is working offline those can’t be properly downloaded.

Hi @Pablito,
I think your answer is correct.
So I brought packages once more from an external PC to fit the version and put it in myself.

Thank you for your answer :slight_smile:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.