Text input activities are ignoring some symbols

For some reason Type Into and Set Text are completely ignoring symbol “(” for me while using it to fill text field in web in Firefox. Sending hotkey ctrl+v works, but only when Firefox window i need is foreground. If another firefox window is foreground - it catches both hotkey and type into (but i can see highlight for correct field while debugging, btw). It is very frustrating because i cannot see any solution for both problems. I’ve tried to increase delay between keys to solve ignoring symbols, tried to use both Simulate type and send window message, tried different combinations of activate/click before typing.
Both Firefox windows have single tab with completely different URL’s for each. All activities are inside Attach Browser, were browser is selected by URL.

1 Like

Good morning @Maksim_Halkin,

Does the solution in this post work for you?

I imagine it would be a similar solution with regular parentheses.

Hi @chenderson! Thanks for reply!
I’ve tried to escape round braket with “[” and “”, but type into still doesn’t type it (but types inserted “[” and “”). I also tried to insert one more “(” but it just ignores both of them. Anyway thanks for showing me direction for further investigation!