Special characters

uiautomation
studio
core_activities

#1

Hi!

This is probably an extremely simple task, but i can’t find anything on the subject in the community. I need to send an “@” sign to command prompt using “Type into” - I’ve tried with a lot of different combinations of hotkeys, vaiables, normal typing and changing my keyboard language. Currently i’m getting a " sign when using UK keyboard and nothing when using United stated DVORAK keybaord. I guess the hotkey combination should be shift+2, but i can’t get i to work. Can someone guide me towards a solution on this issue?

Thanks!


#2

Hi @vovivo,

Type into activity is working with “@” text parameter. Are you referring the cmd.exe window as command prompt right?


#3

Hi @vovivo,

I tried the same as your requirement i.e. printing “@” sign in command prompt with type into activity and it works fine for me. I just took typeinto activity, text as “@” and the target as cmd window. ASAT
If I understood wrong , would you mind to explain me in detail ? :wink:

Best Regards,
SP


#4

@sarathi125 yes i’m referring cmd.exe as command prompt.
@SantoshPothina & @sarathi125 which keyboard layout do you guys use? I may have the wrong layout. It could be as simple as that. Thanks for the quick replies. :slight_smile:


#5

US - English Format


#6

Thank you for your help. :slight_smile: My keyboard was only set up for English UK apparently. (doh)