Terminating issue in Orchestrator

Hi

I have been experiencing some issues on one of my robots. I have pressed Terminate in orchestrator however it has been terminating for 2 months now.
Furthermore the process has been running fine every day even though it still states that it’s terminating.

However now when I want to update (new publish) my robot I cant seem to do it, because Orchestrator still claims it’s terminating.

Any ide

as on how to resolve this issue?

What does the error message in Details say?

it says the following:

Process : AS2_and_EMS_Robot_2_AS2_EMS_Robot_2
Package : AS2_and_EMS_Robot_2
Robot : DKTESTUIPRBT00
Info : “Job started processing”
Start Time : “2017-08-06T06:09:51.27Z”
End Time : null

You could try:
Disconnect robot service.
Reset robot config and reconnect it.
Rrstarts.

Worst case youll need to meddle with the db. In that case contact support.

1 Like

Hi Andrzej

Even with the robot disconnected i get the following message, when i try to delete and update the process.

“Modifying this process is not possible at the moment, because there are active jobs associated with it.”

After resetting and reconnecting the robot I encounter the same issue.

Support is your best bet then, since it seems the state of that job run got desynced from what is actually happening and thus can’t be updates from Orchestrator.

Thanks!

I will try to contact the support team then.

Regards
Lasse

check pending jobs by removing the filter from Job screen.

3 Likes

I was facing the same issue. It worked after removing the filter. :slight_smile: I found a job pending in the list.

Thanks,
Lalit

1 Like

Worked for me as well! thanks @hziayan

How does one contact support ?? I know there are forums but what do i have to do to talk to a representative?

Hi @laha10ae, how did you fix this issue at the end?

its work for me.

Deleting job entry in SQL, as someone suggested above, worked for me