Tenant - Assigning roles to a user - no "robot" role

Can you guys help me?

It seems like i dont have “robot” role in the dropdown menu

Hi @Montek1337

To enable the robot role please follow the below steps:

Tenant >> Manage Access >> Roles >> Add new roles

After going to add new roles please give the name as Robot and enable the fields as shown in below image.

Regards

@Montek1337,

Navigate to the folder you want to add that user.

Click on Assign account/group/external app

Enter the user you want to add Robot role.
image

Thanks,
Ashok :slight_smile: