System.UnauthorizedAccessException: Access to the path 'Global\UiRobotServiceStart' is denied

Hello,

I am getting this error after installing the latest community edition (Studio 2019.1.0).

I searched the C drive and I cannot find that file anywhere.

1 Like

I received that error just now after trying to execute a workflow. I tried to restart the UIPath Robot service but no luck. Hopefully rebooting will solve my error.

Facing the same issue

Hi

If I start (run) my first recorded SAP Process, I get the follow message:

Access to the path ‘Global\UiRobot Service Start’

Has somone on solution for solve this Error.

Thanks a lot.

Br,
Justus

@Madhavi @AlienV @FireflySeason2 are you guys having two versions of UiPath Studio installed ? Check in Add Remove Programs.

Important!

It is NOT supported to have both the User Mode installer (.exe) and Windows Installer (.msi) versions of Studio on the same machine.

2 Likes

I had to reinstall. I hadn’t done an update since mid December, so nothing had changed except my ability to run my workflow. I tried to restart services, reboot, etc. Nothing seemed to work. Reinstall did not work at first until I uninstalled first. This was on a Win 10 Home machine.

I have the same problem “can’t execute workflow”.
image

Then i check on Control Panel/Programs and found that there are 2 version (2018.2.3 and 2019.1.0) on my Windows7.

Do i have to reinstall after uninstall v2018.2.3?

This is not supported and will NOT work properly. Please keep only one version. I would recommend uninstalling both of them and reinstall the one you want to use.

2 Likes

Thank You,

i have uninstall both version and reinstall 2019.1. now seem to work fine. Thank again

I got this Error today (07/2/2019) and after seeing your comment, I noticed that my UI Path studio has gotten updated (i have no idea how) and the old studio version existed.

solved the issue by uninstalling the old version (1018.4) and keeping the new one (2019.1)

2 Likes