Studio and Robot Version do not Match!

Dear RPA Colleagues,

I need your support regarding the following errors:

Everytime, I am trying to open my workflow, the following error will pop up which will not allow me to open the Worrflow . How to overcome this issue, as I have already spent so much time in building the workflow and now I am not able to open it :frowning: Kindly grace me with your support !

Thanks in Advance !!

I am using the community version. My versions are as below

image

Thanks

image

@pradhansauryashankar

Can you check the version of the UiPath Assistant also?

search in system tray, if you didn’t found search in start and check the version

Hope this helps you

Follow Link

Thanks

I would suggest a clean reinstall. Today a new 2020.10 stable version has been released with a couple of bug fixes.

Let me try this !

ok. But if I reinstall, will I loose my workflows , what I have created before ?

@pradhansauryashankar

Check the default UiPath folder, take a backup, I believe it’s in Documents folder

which ever stored in your desktop in other drives, don’t worry about those

once you done, uninstall previous versions and install with 2020.10

Hope this will helps you

Thanks

The folder should remain the same. To make sure, please visit your project folder and make a backup on desktop/folder of your choice.

Thanks for your response. I will try and get back to you!

Thanks for your response. I will try the same and will revert back to you accordingly