SMTP Mail Message Gets stucks endlessly

Hi Everyone,

After updating the studio Send SMTP Mail message got stucks endlessly

Studio Version:2021.10.2

Mail Activity Package Version:1.12.2

Regards

1 Like

Hi @pravin_calvin ,

Can you please elaborate the issue or share the screenshot of the issue.

Thanks,
Ashwin

@Kalees9486

while running the process the in Send SMTP mail message activity the bot freezes for a long time without throwing any error!

Regards

Hi @pravin_calvin

I had a similar issue a while ago and I solved by doing the following things (don’t know which one solved for me):

  • Delete old process package and install a new one;
  • Uninstall Mail Activity Package and reinstalling;
  • Restart the machine in which the process is running (or restart UiRobot Service);
  • Set a different naming for the server (eg. all caps)

Let me know if this helps.

Stefano

1 Like

Show us how you have the Send SMTP Mail Message activity configured.

You said it freezes for a long time. Are you using Debug? Do you have a breakpoint set? Does it ever un-freeze and continue?

Also, this shouldn’t be in Feedback, it should be in Help.

Hi
@stefano_negro @postwick @Kalees9486
Thanks for All you suggestion I tried reinstalling the studio It works!

Regards
Praveen kumar P

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.