Selectors are not working anymore

Hi there,

i have to automate a third party software. I used “record dektop” first to build the workflow. I have many click actions with anchors. I have to run UiPath Studio in administration mode to get the full access to the software for the click action.
So far so good. So everything worked fine for a while.
Then my customer bought a new computer sceen with a higher resolution and a bigger view-field. And now the robot doesnt work anymore. So I get an error for the first attach window, the main window of the software, that the selector can’t find the first attach window.
Well, I checked all selectors with UI Explorer, I disabled some classes and checked everything again.
I reinitialized all selectors, everything was green after that. But when I run the robot, I always get the same error. I also updated all packages. But no success.
Maybe you have some ideas for me.
Thanks for your help!

Hope this would help you

Cheers @kosch

Hey @Palaniyappan,
I’m sorry but this didnt work out.
It only works, when i uninstall and reinstall uipath studio.
Bute after some days i get the same error again.
Any suggestiones?
Thanks for your help!