No Selector shown

Hi, Guys! I’m trying to take a selector but it’s not working (nothing is shown). Could you guys help me to try to solve this problem?

I’m Trying to login in a program so I used type into (Name and password). At first it was working perfectly, but after a update it stopped. So I’ve tried to “REPAIR” but when I click in the login field it returns nothing. I’ve tried “INDICATE ELEMENT” and “INDICATE ON SCREEN” but nothing new is returned, it keeps the old one. When I use a new block and use “INDICATE ON SCREEN” no image is recorded and the selector is empty, also when i try to use UI Explorer, the selector showed on the screen is blank.

It seems that UiPath can’t capture this program’s selectors, and I don’t know why and what to do anymore. Do you guys have any Idea? Could this be a problem with permission?

Hi Gabriel! What type of application are you trying to interact with? Have you had a chance to play around with computer vision? Sounds like it might be a good option here.

1 Like

It’s a register program. So my client needs to register his client’s and we are using Uipath to automate. It was working perfectly and it was almost complete. But after this update, It seems that Uipath cannot interact with the login area anymore.

How to download this Computer Activities Pack? I’ll give it a try, but to be honest I don’t think it will work. I’ll let you know.

Hi, Guys! The solution for anyone who could be interested. And Also another question.

The Problem was that the UIPath studio as well as the robot wasn’t interacting with the program. And the cause of this problem is that for some reason when you run the program as administrator in Windows the UIPath loses its interactivity, and can’t perform any action on it.

And of courses the question is: why UIPath can’t interact with a program in windows when it runs as administrator?


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.