Select Item doesnt work on Combobox

Hi, i have a ComboBox an i want select a item from there, but i get a error from the Bot. How can i fix this?
When I test the Click activity, it shows me the field as a combo box in UiExplorer, but Select Item does not work. ComboBox
FM Select Item

Hi @NHoe

  • Use click Activity to select the field.
  • Use the Find Text position and indicated the Combobox. Create an Output.

  • Use click activity . In the Click Activity → properties → Element (Enter the output of Find text position)

Hope it will help you.


Hi @Gokul001 Thanks for your solution, I have tried this but the bot does not find my search value. I think the problem is that the combo box has two columns. I entered “179” as the search value and it says that it cannot find this value.

Hi @NHoe

Can you try type into and mention the value


This also doesnt work, is there any other solutions?


Try below steps.

  1. First use Click activity to click on drop down.

  2. And then use Type Into activity and pass the value as “179*”.

I tried that, now it works, the problem before was that the combo box was set to read only. Thank you all!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.