Scheduling UiPath tasks while using the Community version

Machine key should be one what you got from Orchestrator, has you linked the same one?

Also, have you given Machine name, UserName and other info while Provisioning robot?

Thanks,
Prankur

Yes, the machine key I entered was from the machine created in the Orchestrator.
And I have not provisioned the robot, I couldn’t find that option. Could you please provide some detail on that.

Thanks,
Pratishthit

No its the same thing what you just did

can you show me the error or steps what you have performed?

Thanks,
Prankur

Okay, I’ll mention the steps but might not be 100% sure about the order of completing them,

  1. Created a machine
  2. Created a robot using the machine and type as development (settings tab I didn’t change anything)
  3. Created an environment and assigned this robot in it.
  4. Created as you mentioned before I connected the robot to the Orchestrator, with the machine key from the machine created in Orchestrator and URL as http://platform.uipath.com/
  5. Published my project from Studio and created a process using this package while selecting the environment created before.
  6. Tried to run a Job after selecting the Process created above

I think this covers whatever I have done.

Thanks
Pratishthit

Hello,

Me too placing for scheduling jobs using windows scheduler, if anyone worked before do share the steps.
As enterprise robot is to be purchased apart from studio so trying to avoid using orchestrator as of now.

Thanks,
Meg

Is your robot says Status as Available?

What UserName have you used in Robot

@megharajky Please take a look at this, Orchestrator CE is also available where you have 2 robots, but it is only for testing purposes.
This is what I’m using right now.

No, it says disconnected.
And the Username is my PC name (in the Domain\Username field)

I have worked on CE before but this is for client, that’s why I mentioned about windows scheduler.

What does this mean?

I tried Windows Scheduler from the videos mentioned on youtube, nothing worked for me, I think they removed the support for it but I am just a rookie so idk, that’s what brought me here haha.

image
When I hover the mouse over Robot unavailable this is what comes up in the UiPath Robot app

Can you please Click on Settings Icon image and show me what is there

And I hope you are the only one who is using Orchestrator alone

Let me give a shot, if I achive will post here.

@PrankurJoshi
image
Machine name is already entered and is read-only.

Sounds great, good luck @megharajky

Can you try deleting your robot and create a new one

Also see this

It is not supported anymore, see this

Thanks,
Prankur

I got this working with the help of this forum A robot with user name 'someName' is not defined in Orchestrator, check this if you have the same issue.
Thanks to @PrankurJoshi for all the assistance, I have got the Orchestrator running my tasks and scheduling is also working well. :slight_smile:

2 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.