SAP GUI popup in foreground causing bot to fail

I know there have been some other older posts on this topic but I wanted to put it out there for any new ideas/ solutions around how to keep the SAP GUI to popup when using SAP. I didn’t have issues with this in running the bot but now something has changed and it has become a constant issue.
I’ve seen some posts about changing settings to “never allow” but we don’t know where this setting resides.
I’ve also seen a posting about using the “global handler” and we are looking into this but I was wanting any information about the best practice of keeping the GUI from popping up during SAP execution of activities.
Thanks in advance for any new help.

Hello @Lori_Ehardt!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly
Forum_Staff