SAP field wasn't able to select

I have changed the parameters in RZ11 but I facing some issue. It able to type in for start and end date but the below “User” field wasn’t able to select.

you mean it cant type into user field?

Yes. It doesn’t select that field. My last activity is at End Date field. Hence, it will type my ‘user’ variable inside the End Date field.

Hi @Cari,

Can you please be more specific here? about what exactly you want to achieve?


I need to fill up 4 fields accordingly to the image shown.
Point 1, 2 & 3 field are able to filled up correctly.
However, in point 4, it did not select and type into the field. Instead, it type into point 3 field.
Hope this can helps you understand better

Okay @Cari Thanks for the clarification!

Can you please send the selector here which you have used for the User field?


can you try use set text activity to type into user field?

Can you please send the right screen screenshot from the UiExplorer and Try to highlight element and see if it is able to highlight the User option.


Or we can simply use the anchor base property for the same! @Cari

You know how to use it?

take a look at this:

I tried highlight. It did select at the correct field. I also tried to check all items and validate but still didn’t work. I did tried the Anchor (Selecting the text “User”) also didn’t work.


Hi @Cari ,

Are you sure you have Enabled the Scripting both on Server and Client Side ?

1 Like

HI @Cari

Automation works good for me, try it once more on your side

Maybe check the SAP Scripting settings.

Best regards, Lev

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.