Robot not finding published project

Hi.

I am running the community version and having an issue getting the project to run in the robot. I have tried a few things and my porject wont show up in the robot after hitting refresh. I am not sure what to do, I want my project to be stand alone! I have also tried executing this in the command line and it just freezes and does nothing: “C:\Users\madim\AppData\Local\UiPath\app-19.9.2\UiRobot.exe” -file “C:\Users\madim\Desktop\Customer Generation\NewActivity.xaml”

Help appreciated.

Hi
as we have mentioned the custom location we wont be able to find that process here in the ROBOT TRAY as it shows only the package which is there in the folder "C:\ProgramData\UiPath\Projects"
thats the reason buddy

and for this

this should work actually
kindly check once whether that xaml is there in that folder or not

Cheers @mmimadi

the Xaml file is in the folder and it still won’t pick it up. Im not sure what to do, ive followed a few different tutorials and none of them work.

I have tried again on a new computer. The robot opens but nothing happens. This is really frustrating. I am using the community version. I have not done anything online. I just want to run this locally.

Thank you for your help.


image

Kindly check once directly from studio like whether it is exciting or not
Cheers @mmimadi

Everything is running fine from the studio. I can’t get the robot itself to run the project. What am i missing? I have not done anything online im just trying to run this code and it opens the robot but nothing executes or starts at all! It just says offline. Not sure if that means anything.

“C:\Users\Sales\AppData\Local\UiPath\UiPath.Agent.exe” -file “C:\Users\Sales\Downloads\Chrome Edition\NewActivity.xaml”

pause

what you are trying to do is not a supported feature, so it is hard to help…

Ok progress! When i made a test project and publish it as Robot Default then it works great! But on my main project Robot Default is greyed out. Why is this?

image