Robot not connecting to orchestrator

We were creating a project which will developed on our windows 10 system. The package is easily uploaded over and the orchestrator and is running perfectly by my machine robot.

But when i tried to setup the orchestrator for my Windows Server 2012 R2 editon. The server Machine gets connected to the Orchestrator and version is shown over there but when i see my robot it shows always disconnected.

Robot type: Unattended
Machine connection: Successful
Robot connection: Disconnected
Orchestrator settings: connected, licensed (on server)
User type: Local User

I have tried all the procedure of “how to connect robot to orchestrator” neither is working.

1 Like

@Prashant_Sharma

can you share the orchestration settings screenshot?

You can make dark in machine key and computer name for your privacy

Thanks

1 Like

Orchestrator, Orchestrator settings, robot, machine
Images are below:

One thing i would like to add is that uistudio is installed on local user with administrator rights but not on administrator account.

Hi @Prashant_Sharma
Welcome to the uipath community

Check your License on relevant tenant is enough for Studio and you have provinces it ,

Sever required .net framework to run the uipath , check whether you have installed it .

if both ok , most probably this is issue of Creating the robot ,
Try below to create exact robot without any error

if the error exists yet please let us know

So, i finally managed to ractify the problem. The issue was when i was trying to get the machine name from my computer it was different. The correct machine name i founded in robot tray.

The robot is now connect and available.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.