Robot Names

Hi Team,

I have a basic question in Uipath Studio and Assistant connectivity.
Now i installed studio

Created Machines. Version Status is : Complaint
Added Robots. Status is : Available all showing in green
Created the environment and added the bots to it(Type is : Attended RPA Developer)
In Processes i am trying to start a bot but its not displaying any robots - Not data to display yet

Help needed urgently

@Balan ,

If you are using Attended Robot license then it wont come in Orchestrator to trigger a process, you need to do it manually from the UiPath Assistant application in the VM.

Attended robots can not be scheduled and triggered from Orchestrator.

1 Like

Yes. But the process names are not displayed in the Uipath Robot(System Tray)
How to run from orchestrator?

@Balan ,

Is it connected with the Orchestrator ?

Yes it is.

Hi @Balan ,

Could you Check your UiPath Studio and Let us know How many Folders are present, you can Check it as Shown in the Image below.


1 Like

Its showing in green only

and not created any new folders

Let me know any changes needs to be done.

@Balan ,

Do you have the Processes Listed in the Automation Section as shown in the below image ?

Hey @Balan

Make sure to assign Robot user to the folder, find the below image.

I hope this solves your problem.


This is what i have done. Kindly let me know the steps to be followed further.

Team any updates ?


I hope you have connected your machine with robot. if not try this.

1.Tenant->Manage Access->Select your account->Edit->Robot Setup->Run Foreground automation

provide the following


Win+R → TYPE whoami->copy the code and provide it in Domain/Username

Credential store

Orchestrator Database


Your windows password

Credential type

Windows credentials

Then click on save.

Inside the studio:

please follow the below steps:

1.Signout from studio and UIPath Assistant.
2.Now close studio
3.Now open the UiPath Assistant Navigate user Icon ->Preferences->Orchestrator settings->Sign in

this will automatically sign in both Studio and Assistant.

now publish the workflow

now open your cloud account

Navigate to the Workflow folder in cloud

then navigate to Automation->process->Add process
you may see your published workflow here
Navigate to Jobs->Add jobs run your workflow


Hey @Balan
Sorry for the delay, using the “Assign Account/Group” button, choice your user/group and assign it to the folder.

Let me know if you need any extra information.