Robot does not exsit

robot

#1

Can anyone help? When I run a process in UiPath it prompt error(“Robot does not exsit”)
community edition


#2

You might want to check if the robot is available in the Services and make sure it is running! Also, navigate thru to your local path where the UiPath is installed and in there you should find a UiRobot.exe, which is your robot. Execute that in case you don’t see it on your system tray.


#3

I can find and run the UiRobot.exe also I can see it in system tray. But the problem still exsits. Any other suggestions?


#4

Robo Which you use might not have Access (Rights) . Please check the access rights and try and again


#5

@zhuyw,Check the heartbeat of your robot in the orchestrator.Try to disconnect the robot and connect it again in the system tray.Then your issue will be resolved.

Thanks,
Sreekanth.k


#6

Have you tried killing all the processes associated to the bot and restart your machine and then bring up the robot and run the process in studio.


#7

I solved the problem by reinstalling UiPath v2017. If it reappears next time I will try this suggest.
Thanks.