Robot Does Not Exists

Hi! To start, I tried connecting/Adding my UiPath to orchestrator so that I can run unattended processes from orchestrator. I managed to connect and run process from orchestrator, but whenever I try to run anything by using Debug or Run, it gives this error “Robot Does Not Exist”

This is what my UiPath Assitant’s Status looks like
It say “Connected, Unlicensed” then under it is the URL for the orchestrator

Hi @Archie

Good Day

so since its unattended its restricting you

try switching to studio license/attended and try

Thanks. I’ll try.

Sure @Archie

let me know

HI @Archie

Go to task manager → Check the following are running

Uipath.RobotJS.ServiceHost and all 4 type should be in running status check it



I only have Two.

Did u try that @Archie


Sorry, I tried your comment in another machine and it works. I don’t have attended license for this one, I guess I’ll just disconnect it to Orchestrator.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.