RObot does not exist Error in Studio

Hi All, facing an issue while trying to connect to the [orchestrator] I tried to connect using the machine key. The machine and the [Robot] is created in the [Orchestrator]. The Connection is established, showing as Unlicensed in Assistant App. And the [Studio] shows [Robot]! error. MachineName, Domain\Username are given correctly. still, it is not resolved. Also in the Alerts tab under Tenants, a Fatal log is seen(image attached… Kindly help.

Hi,
Is it showing Connected, Unlicenced in Assistant?
If yes, can you check if the credentials you have given while creating the robot is correct/not. Usually this happens when password given is wrong.

Thanks.

Hi @athira.somasekharan , the creddentials is of the Windows Login creds?

Hi,
Yes, its windows credentials.

Yes, The credentials are the right ones. Still facing it shows Robot Error in Studio and Unlicensed in Assistant

Please see here for a bunch of topics that cover the same error and each contain a post marked as a solution:
https://forum.uipath.com/search?expanded=true&q=%22RObot%20does%20not%20exist%22%20status:solved%20order:latest