Robot 18.4.3 becomes unlicensed when connected to Cloud Orch

Beginning 1st june, uipath 18.4.3 that im using, don’t let me now to use the studio, tellling me that i need to renew license (it fails when i try) and the orchestrator, puts me the robot in an unlicensed stat

Idk why is telling me now this and i cant renew and or using the studio right now, so, please, i need some guide, thank you

@Phito - have you tried to upgrade the studio version to the latest community edition ? if not - pls download the latest version and try.

1 Like

I agree with @GBK .
It may be the problem that not matching Robot with Orchestrator.


The problem is that in my work we use that specific uipath version and i need to reply that. Could be as you said a problem of upgrade but in this case i cant do that even if i think is better.
Could be another reason for that probem?

@Phito - maybe you can try to disconnect robot, remove machine,robots from orchestrator… reconfigure machine, robots…and verfiy.

1 Like

Ok, i “solved” it creating another robot as you suggest. Thank you, anyway, idk why the other robot became unlicensed… do you know why this could happen?

1 Like

@Phito - great! other robot could’ve a variance in orchestrator configurations. Pls revisit the robot configuration in orchestrator and UiPath Robot/Assistant.

1 Like