Range doesn't exist

Hi,
i’ve a problem, i’ll try to do a WRITE CELL activity inside an excel appl scope.
First go right --> Sheet1 A1
VdataTable

Secondo go right --> Sheet2 A1
“Validate”

The third go wrong
Sheet2 A3
“=CONTA.SE(‘Details’!E2:E4000;”“Validate”")"
THE RANGE DOES NOT EXIST, but the cell is blank, should you help me?
Thx

maybe the quotes gives you the error, replace the quotes that should be in the write, by Chr(34) + “String text” + Chr(34)
@yiroday

1 Like

Thanks,
how can i write it in WRITE CELL ACTIVITY?
Chr(34) + =CONTA.SE(‘Details’!E2:E4000;"“Validate”")+Chr(34) return an error

Hi yiroday,

Sometimes an Excel Application Scope struggles to identify ranges in Excel sheets. Trying the same process with Workbook activities instead might resolve the problem.

I hope this helps!

Regards,

J

1 Like

try that
"=CONTA.SE("+Chr(39)+“Details”+Chr(39)+"!E2:E4000;"+Chr(34)+“Validate”+Chr(34)+")"

1 Like

Thanks, but do the same error, there is another method to manage the function on excel spreadsheet?

Can someone pls help?
thanks