Question on clicking dropdown

I have a dropdown list. The list will depend on what you choose and give different choice. I want the RPA to auto click on an item in dropdown list but I cannot make it work.

I have tried using click activity but no respond.
I have tried using click activity with simulate click but no respond.
I have tried select item activity but it returns error message and said not support select item.
I have tried Type into activity but no respond.
I also tried to find selector with ‘SELECT’ tag but I cannot find it.

Does anyone has any suggestion that how can I fix it? I am really want it to be done.

Try this:

  1. Click on the down arrow of the dropdown
  2. Then click the value of the dropdown.

Try to use the recording tool tool mimicking the actual step of the user.

No worries
in this case we can use SEND HOT KEY activity with key as tab until it reaches the drop down field from where we are going to choose the value
—once after reaching there we can either use a type into activity and type in the value we want to be chosen only if it accepts the input on typing
—or if that doesn’t take typing input and only takes in the down arrow and choose the one we need then we need to use same send hot key activity with key as down and use as many as Send hot key activity until it reaches the term we need to be selected in the drop down

Hope this would help you
Cheers @Emily_Yip

I have tried the recording tool. It still not function only when clicking items in dropdown list.