Published package not visible on UiPath assistant

What is the possible reason for my published package not to be visible on UiPath assistant though I see it on my orchestrator cloud account?


Can you check that the Orchestrator is connected to Orchestrator and has the required permission to the folder?


What does this mean ‘Orcehstrator is connected to Orchestrator’ in your answer above? Please explain.


Oh sorry, my bad UiPath Assistant is connected to Orchestrator?


Yes, they are connected.

Hi @neha.verma

Since you are able to see the published package in the orchestrator. Try restarting the UiPath Assistant once and try refreshing the UiPath Assistant Home page.

Hope this helps!!


tried it several times but no go.

Can you share the screenshots of both orchestrator and UiPath assistant. With help of that I think I can further help you with the solution?

Sure, here is UiPath assistant

this is my cloud orchestrator

Actually you can see your published packages in home page of UiPath assistant. Depends on where you have published the package i.e in Orchestrator Tenant Processes Feed or Orchestrator Personal Workspace Feed. So try checking that once.


I published them in Orchestrator Tenant Processes Feed, where should they be published to get them on UiPath assistant. How to get Orchestrator Personal worksapce feed option as I did not see that in my publish options?

If you are fine connect via zoom meet so better explanation would be there. And I would be able to solve your problem.


sure, I can join zoom invitation.

can you please share the link

ok, please allow me some time like 15 mins or so and I will get back to you.

Neha Verma is inviting you to a scheduled Zoom meeting.

Topic: Neha Verma’s Personal Meeting Room

Join Zoom Meeting

Meeting ID: 784 067 7958
Passcode: Zh3Wkc

are you joining @Parvathy ?

  • Use a machine template instead of a Standard machine.
  • Make sure that your user is not added to a Classic folder.
  • Check the robot security authentification settings in Tenant → Settings → Robot security.
  • Add these roles for your impacted robot/user account in Orchestrator:

Allow to be Automation User, Robot, and Automation User at the Tenant level


Automation User and Robot at the folder level (in the folder where the process is present)

Thanks @marian.platonov , I will try those out tomorrow as completely exhausted now with failed attempts. I will get back to you.

I tried it but still facing same issue, I guess I will try on a fresh account again to make sure that older settings are not impacting.