Publish Issue in Studio

After designing a process automation in Studio and i tried publishing the automation i only found “custom” in the "Publish to dropdown list. I do not know any URL to input in the "Custom URL dropdown list because there is none. I want to select “Orchestrator personal Workspace feed”.

How do i go about it?


Welcome to the community…

Is your machine connected with orchestrator?

only then you can see the orchestrator feed option


Hi @Ishmael_Okine

Welcome to UiPath community

You need to connect Robot with Orchestrator and check it

Check out the thread


How can i login to the Orchestrator in the Studio?


Open UiPath assistant and from there you can connect your machine to orchestrator

Start → UiPath Assistant → Signin or Preferences and add machine details…


It says it’s connected but i cannot see where to add the robot.
see below snapshot below:


It is connected itself…can you show a screenshot of your publish activity and the studio on the bottom left

If these options are not available then click on that bottom highlighted icon and refresh and check you should see a green circle beside it


It’s now connected.


1 Like


Can you please mark solution and close so that others can get help

Happy Automation


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.