Orchestrator option is not available in Publish project window

Installer(.exe or .msi): .exe

License type(Free, Trial/License code): Free

Studio/Robot version: 2019.5.0

Current behavior: I am going through the orchestrator training available in academy. I am unable to publish my project to orchestrator as the orchestrator option is not available while trying to publish the package.

Screenshot:

1 Like

Hi @Karthik111
is the orchestrator connected to your machine buddy
if not connect and just click PUBLISH button
you were almost done
Cheers @Karthik111

@Palaniyappan how to connect orchestrator to my machine? I installed the free version is it a problem?

1 Like

@Karthik111

Please check below thread and follow the steps.

1 Like

no worries thats not a issue
kindly follow the below steps buddy
–Hope you have a orchestrator ready on hand now
–go to start->Robot->Settings and copy the machine name
–come here to the orchestrator and go to machine tab and create a standard machine and mention the copied name here
–now a machine is created, then create a standard robot in robot tab in orchestrator, where mention the robot name, machine name (of the one created now), domain/username (this can be obtained for the machine you want to from start->cmd->type as whoami), then type password if any or leave it blank and create a robot
–now create a environment in environment tab within robot tab and tag this robot created now to this environment
–Then go to the machine tab and click on the right end of the machine name with three dots, get the machine key of that machine
–now go to the start->robot->settings and type the machine key there and url of your orchestrator and connect now, machine will get connected to orchestrator
–now publish the workflow you have
Thats all buddy you are done
Kindly try this and let know for any queries
for more info on this

Cheers @Karthik111

1 Like

were you able to connect now buddy @Karthik111

Thanks a lot, @Palaniyappan @lakshman I can able to connect now

4 Likes

thanks a lot @Palaniyappan

1 Like

Cheers @sreya_patranabish