Project running in PiP mode

Hi Members,

Whenever I am running any program or project on my UiPath Studio it is running in PiP mode only, just like a virtual machine. Not in the usual way. For reference check the screenshot:

Even though sometimes it gets into timeout error also, for that I have changed the environment variable using these docs: Picture In Picture

But overall I want my projects and programs to run in the usual way, not in PiP mode or on a VM.

Appreciate an early response and solution for the same.


Hi [Taruna Rishu Mehra,

Have you selected option Picture- in-Picture, Just Disable it
Debug->Click on picture in picture.
I think it will work, Please let me know.


Thanks Rounak. It worked out.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.