Problem orchestrator url with IP

When placing the url by IP of my orchestrator, it displays a 404 error, which I must configure to also use my IP with the port as url

Hi @pedroandres.godoyvergara,
Welcome to the Community!
Could you explain it more? Maybe with example.

Hi @Pablito, I have installed orchestrator 20.10 onprimeses, which I can access from the browser through the url “” successfully, but when I try to enter from the browser with the url-ip " 443 "displays a 404 error.
Configure the binding from IIS with the IP-address option (option, but the error is even worse, since with that configuration it does not respond for either of the two previous url forms.

You understand my problem, do you know what I’m doing wrong?

Can you ping the working url from CMD ans check which ip will respond under it?

Hi @pedroandres.godoyvergara - were you able to resolve the issue?

Hi Pawel, i face same issue with TS, would you like to give some solutions what should we do to access orchestrator from IP?

Just putting a solution here we could find. Try this if you are having similar error,

  1. In IIS Orchestrator bindings, leave the hostname as “*” and restart orchestrator
  • This is to make sure orchestrator is accessible from both IP and FQDN.


  1. Try the orchestrator url with IP to see if it’s working, you might end up with the following error.


  1. Check event viewer if you have an error similar to the below.


  1. Since the access is getting re-directed through Identity Server now, the IP address entry needs to be available in Identity ClientRedirectUris table. By default this won’t be available.

  2. Run the following query to update the table based on the value you get from Event Viewer.


  1. Restart the Orchestrator from IIS and try the URL with both IP and FQDN. Both should work.


Identity Server is the main culprit. Tried this with 20.10 and 21.4 orchestrators, both worked for me. Hope it helps :slight_smile: