Outlook send email issue - embedded images sent as attachment

Good morning,

I’m having a possible issue with the send email outlook activity. When I forward an email, the activity adds all images (from previous replies) as a regular attachments. The same doesn’t happen if I do a manual forward mail.

This is a issue because the tool receiving the mail will have a different processing of the email.

Is there a way to improve this?

Thank you for the help!

I didnt get this buddy kindly elaborate it pls
it seems like a outlook issue
Cheers @iwishikn

Yes, thank you.

I have a outlook send email (forward) activity. It will forward emails that contain attachments but also embedded images. When I forward the email manually, it only contains the attachments. but, with the activity it adds the images as being attachments as well…

so you want to forward the mails with images only as attachments and not as embeded images, am i right
Cheers @iwishikn

Yes, that would solve the problem. Is there a way? I want the activity to understand that embed/signature images from email conversation are not to be sent as attachments. Only the images that are already attachments from the email to be forward

Just found a similar unsolved topic Signature image is getting forwarded in a mail

Also this topic (shouldn’tbe closed because there was no actual solution): Fetch the attachments only from attachment section, ignoring the inserted images inside body

Ok, let’s go by parts. Is there a way to replace the images of the message body before the forward?

Any suggestion?