Orchestrator failling to load

Hi there,

I am not sure if an update to the Orchestrator has happen in the morning or if there is something else, but I cannot connect with the tenant account to the platform any longer as the page will not load, nor the mobile application is not connecting.
Today I have experienced minor disconnects even before this.
Am I the only one experiencing this kind of trouble?

Thank you,

1 Like

Buddy @Eduard-George_Dobre

Welcome to uipath community
use the link https://platform.uipath.com
login with any authentication method like with google or other login methos
once logged in click the services tab
There click the tenant name buddy
you will be taken to your tenant from the cloud

if you were facing any issue 500 error kindly have a look at this thread buddy

Cheers @Eduard-George_Dobre

Hey there,

I’ve used the post you’ve sent to me and it worked.

Thanks a lot,


În lun., 3 iun. 2019 la 13:43, Palaniyappan via UiPath Community Forum uipath@discoursemail.com a scris:

I’ve consulted the earlier post and made all the necessary changes and it worked.

Thanks a lot @Palaniyappan

Fantastic buddy @Eduard-George_Dobre

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.