Not able connect to the orchestrator..please help

Hi ,

I am not able to connect to the orchestrator. Please help me on this.


1 Like

kindly try with chrome browser with url
and clear all the caches before connecting
if still not connecting
kindly contact the support team on this pls
Contact Technical Support

Cheers @Srinu755

Tried and also checked in another machine but still the issue persists.
Not able understand what is causing the issue.

kindly contact the support and raise a ticket
they could help you on this issue, as i have seen already a similar post by you on this topic, if i m right
may be some configuration issue

Cheers @Srinu755

am using community edition and not sure will I get a support.

Sometimes it happen wait for a while, thing will be up in a moment.
Meanwhile close existing Chrome and try again.

I have been facing this issue from last 1 month.

Hi @Srinu755

Contact the technical Support

Ashwin S

Community Version users: Community Edition is provided by UiPath free of charge and we don’t offer support for it on our ticketing platform. Any inquiries from personal email addresses won’t be answered. Please use the Community Forum and also check the Resources page, they cover all the theoretical and practical knowledge on UiPath.