Orchestrator Error - Can't access my orchestrator page

Hello everyone, I’m a new UiPath Developer and since a couple days i’ve been getting this error whenever I try to access my orchestrator page.

I have no clue or idea what’s going on and why could this happen, but I cant log in at the moment, and the last time I used orchestrator it worked perfectly (I mainly use it to check the transaction status and stuff like that).

Any kind of help is appreciated, cheers!

Not sure whether this is a browser issue, but use chrome for orchestrator @tgarcesc

Hi @HareeshMR , thanks for your answer. The screenshot I posted was taken while using Chrome (the browser that I’ve always used). However, after this issue I tried with other browsers (edge and IE) and it displays the exact same error.

Hi @tgarcesc

Could you please try below URL


1 Like

That’s currently working, thank you!

I had to verify my email again for unknown reasons, but i’m happy being able to work with it again. I really appreciate your help @Natapong.

It’s still weird that the url changed or is it normal?

Hi @tgarcesc

No, it is a abnormal situation.
In my opinion, maybe something’s wrong occurred in your account.

Please try to raise a ticket at below:

Thank you.
Just as an update, I can work with orchestrator again but I lost my robots, queues and processes, but the ‘service’ I created is still there. Luckily nothing too important was lost.
I still have no idea why this happened, but I appreciate everyone’s help.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.